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FAQ about Images 

 
What is an Image Var?  An Image Var is used as a Background Image in the graph area.  

• You can store ten Image Vars (Image1-Image9, and Image0).  
• There are five pre-loaded image vars (Image1 – Image5) on the calculator:  

 1. Bridge 
 2. Slide 
 3. Flower 
 4. Drinking Fountain 
 5. Starfish.   

• While you cannot create an Image Var on your calculator, you can use  
TI Connect CE™,  TI Connect™  (both free downloads) or use  
TI-SmartView™ CE Emulator Software for the TI-84 Plus (for purchase)  
to make your own custom Image Vars and load them to the calculator or the TI-SmartView™ Calculator 
Emulator.  

What is a Pic Var?  In addition to graphs from the Y= menu or plots from the  
Stat Plot menu, you can produce drawings (or “drawn” objects)  
in the graph area on top of graphs or plots using instructions from the Draw Menu.   
While drawn objects are wiped clear when you display a graph again,  
they can be stored as a Pic Var with StorePic.  
The Pic Var will store the drawings and any graphs, plots and axes.  

• Background Images are not part of the Pic Var layer. 
(The Background Image is like the wall; the Pic Var is like the wallpaper.)  

• A Pic Var can not be used as a Background Image. 
• You can store your drawing as a Pic Var right on the calculator.  

Press 2nd DRAW, press  to STO, select 1. StorePic and type a  
number 0 through 9, i.e.  .  Then press ENTER. 

• A Pic Var can be saved as a computer file with the file extension *.8ci.  
 
What kind of digital files can be converted to Image Vars?  Allowed file types are tiff, gif, png, jpg, or bmp.  
Do not use images with transparency (i.e. a gif or png). A transparent area will convert to a solid black color.  

What are the pixel dimensions of an Image Var?  Regardless of the dimensions of the original digital file,  
the conversion process will produce an Image Var that has pixel dimensions of 133 (width) by 83 (height).  

• The aspect ratio of the original image will be maintained and centered. However, to gain more control of 
how your digital image will convert, you may want to edit your (pre-converted) tiff, gif, png, jpg, or bmp 
image to be proportional to 133 by 83. 

• The conversion will use 16 bit color.  
• An Image Var can be saved as a computer file with the file extension *.8ca. It is a good idea to change the 

name of the computer file to include a description of the image.  

Will a higher resolution digital image convert better than a lower resolution image? 
No. They all go through the meat grinder and come out as the same piece of sausage.  
The appearance of the image matters more than the resolution.  (See next page.) 
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How to Create and Load an Image Var 

 
TI Connect CE™ uses a different algorithm than TI Connect™ to create an Image Var.  
Images containing large solid areas and clear boundaries convert well with TI Connect CE™ or TI Connect™.   
Both TI Connect CE™ and TI Connect™ are free downloads at the sites below.  

• For TI Connect CE™, see education.ti.com/en/products/computer-software/ti-connect-ce-sw  
• For TI Connect™, see education.ti.com/en/products/computer-software/ti-connect-sw 

  
For example, the school logo looks the same using either software.  

 

 

 

 

 

 
 
 
 
However, if you have an image like upload.wikimedia.org/wikipedia/commons/b/b4/London_Eye_Twilight_April_2006.jpg 
of the London Eye (containing holiday lights which have pointillistic areas with small dots), then TI Connect™ will 
give you better results than TI Connect CE™. 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

The above is a *.jpg image file. The above is a *.8ca Image Var. 

The above is a .jpg image file. 

The above is a *.8ca Image Var 
converted using TI Connect™software. 

The above is a *.8ca Image Var converted 
using TI Connect CE™software. 

https://education.ti.com/en/products/computer-software/ti-connect-ce-sw
https://education.ti.com/en/products/computer-software/ti-connect-sw
https://upload.wikimedia.org/wikipedia/commons/b/b4/London_Eye_Twilight_April_2006.jpg
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How to Use TI Connect™ for the PC to Create an Image Var (Without a Connected Device). 
The following steps are taken from the Help document, available here 

1. Choose the image you want to convert to an 8ca Image Var.  
Allowed file types are tiff, gif, png, jpg, or bmp. We will use  
London_Eye_Twilight_April_2006.jpg as an example. 

2. Open TI Connect™ software. 
3. Open Screen Capture. 
4. Drag the jpg file into the Screen Capture work space. 

 
 
 
 
 
 
 

5. Click File > Save As. 
 
 
 
 
 
 
 
 
 

6. Choose the directory where you want to save the file.  
7. Choose TI-84 Plus C Background Image (.8ca)  

as the file type. 
8. Click Save. 
9. Select an Image#. 

 
 
 
 
 
 
 
 
TI Connect™ will append the Image # to the file name of the Image Var, 
i.e., LONDON_EYE_TWILIGHT_APRIL_2006_Image9.8ca. 
 
This will be the name of the Image Var on the TI-84 Plus CE 
in the Background menu on the TI-84CE or SmartView emulator.  

Press Vars, select 4. Picture & Background then press .  
 
Note: you can override any Image Var # location when loading  
the Image Var into the calculator or TI-SmartView™ 
 
Similar steps exist for the Mac®. See the Help documentation in TI Connect™  for specific instructions.  
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How to Use TI Connect CE™ for the PC to Create and Load an Image Var. 
The following steps are taken from the Help document available under the TI Connect CE™ Help menu. 
Note: These steps will not only create an Image Var, it will transfer the Image Var to your calculator. 

1. Open the TI Connect™ CE software. 
 
 

2.  Press               to choose the Calculator Explorer workspace. 
 

3. Connect the TI-84 Plus CE to the computer using the black  
Standard A to Mini-B USB Connectivity cable. 
 
 
 
(The TI SilverLink cable is not supported in TI Connect™ CE.) 
 

4. Turn on the TI-84 Plus CE. You will see the connected calculator on the list as well as the 
contents of the calculator.  
 

5. Choose the digital image you want to convert. 
 

6. Drag the digital image. 
 
 
 
 
 

7. Release the mouse button. 
 

8. Select an Image# name from the drop-down menu (Image0 - Image9). This will be the name of 
the image on the TI-84 Plus CE. WARNING: Pre-loaded images are stored in Image1 - Image5. 
Use other Image# to avoid overwriting the pre-loaded images on your calculator. 
 

9. Click Send. 
 
Note: The Image#  will be the name of the Image Var on the TI-84 Plus CE 
in the Background menu on the TI-84CE.  
 
Press Vars, select 4. Picture & Background then press . 
 
 

10. To store this image on your computer, drag the file from the Explorer Workspace to a folder on your 
computer.  
 
TIP: Rename the computer file with a descriptive title and include the Image# as part of the file name 
for identification when you want to send or share this file. 
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How to Use TI-SmartView™ CE Emulator Software for the TI-84 Plus to Create and Load an Image Var.  
The following steps are taken from the Help document available under the software Help menu. 
Note: These steps will not only create an Image Var, it will transfer the Image Var to the Emulator. 

1. Open the TI-SmartView™ CE Emulator Software for the TI-84 Plus software. 
2.  Press   to choose the Calculator Explorer workspace. 
3. Choose the digital image you want to convert. 
4. Drag the digital image into the Explorer workspace 

 
 
 
 
 
 
 

5. Release the mouse button. 
 

6. Select an Image# name from the  
drop-down menu (Image0 - Image9).  
This will be the name of the image on 
the TI-84 Plus CE.  
 
WARNING: Pre-loaded images are  
stored in Image1 - Image5.  
Use other Image# to avoid overwriting  
the pre-loaded images on your  
Emulator. 
 

7. Click Send. 
 
Note: The Image#  will be the name of the Image Var on the Emulator 
in the Background menu.  
 

Press Vars, select 4. Picture & Background then press . 
 
 

8. To store this image on your computer, drag the file from the Explorer Workspace to a folder on your 
computer.  
 
TIP: Rename the computer file with a descriptive title and include the Image# as part of the file name 
for identification when you want to send or share this file. 
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How to Set an Image Var as a Background Image. 
Once you have loaded an Image Var on a calculator or the emulator, there are three ways you can display it as a 
Background Image.  

1. Use the 2nd [format] Menu.  
 
a. Press 2nd [format]. 

(Look at the top row above the ZOOM key.) 
b. Press  to access the Background spinner. 

c. Press  or   to scroll through  
Image1, Image2, etc. 
 
 
Once you the image you wish appears,  
press  or  to move to another menu item. 
The image will be selected.  
 

d. Press GRAPH to see the Background. 
 

 
 

2. Use the Draw Menu (command driven). This requires you to know the Image# in advance.   
This is similar to storing a Pic Var. (See page 1.) 
 
a. Press 2nd [quit] to reach the Home screen 

(or be anywhere but the Graph screen.) 
 

b. Press 2nd [draw]. 

c. Press  to access the Background menu. 
 

d. Select 1: BackgroundOn.  
The command will paste to the Home screen.  
Type a number 0 through 9,  
i.e.                       .   
Then press ENTER.  
 

e. Press GRAPH to see the Background. 
 

3. Use the Draw Menu (menu driven or interactively). 
 
a. Press Graph.  
b. Immediately from the Graph Screen, press 2nd [draw]. 
c. Press  to access the Background menu. 

 
d. Select 1:BackgroundOn. Image1 will display.  
e. Press  or  to scroll through the spinner.  
f. Press ENTER to select the Background Image.  
g. Press GRAPH to see the Background. 
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Tips for Working with Images 
 

Mathematics and Art 
• When mathematizing artwork, use a “square window” where there is a true geometric 

perspective, i.e., a circle appears as a circle, perpendicular lines appear perpendicular, and if 
tick marks are the same distance apart on both axes they appear to be the same distance.  
 

• For a pre-built square window, press ZOOM 4:ZDecimal.  
 
 
 
 
 
 
 
 

• You can also change any window to a square window  
by pressing ZOOM 5:ZSquare.  

 
 

 
 
 
 
 

Mathematics and Animation 
• When creating animation with images,  

use simultaneous graphing mode.  
Press MODE and select SIMUL.  
 
 
 
 
 

• Use parametric mode to provide opportunities for  
mathematical modeling with images. 
 

• Parametric mode gives you more control of graphing speed. 
In function mode, the graphing increment, Δx,  
is dependent on Xmin and Xmax.  
But in parametric mode, the graphing increment is  
independent of the viewing window,  
and is determined by Tmin, Tmax, and Tstep. 
 

• Parametric mode can be used at any grade level.  
The modeling can be teacher driven using TI-SmartView.  
 

• Use 2nd [draw] 1:ClrDraw to easily replay graphs. 
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Webinars Showcasing the Following Pre-loaded Images 

Image01 Bridge  
 
Creative Use of Images to Model the Real World  
by John LaMaster and Stuart Moskowitz, Jan. 22, 2019   
Play Webinar and Download Documents  
 
Deep Dive into TI-84 Plus Technology Series No. 3: Using Images and Apps as Tools for Inquiry by 
John LaMaster and Karen Campe, Oct 23, 2018 
Play Webinar and Download Documents 
 

Image02 Slide 
 
Deep Dive into TI-84 Plus Technology Series No. 3: Using Images and Apps as Tools for Inquiry  
by John LaMaster and Karen Campe, Oct 23, 2018 
Play Webinar and Download Documents 
 

Image04 Drinking Fountain 
 
Introduction to the TI-84 Plus C Silver Edition Graphing Calculator  
by Fred Decovsky and John LaMaster, Feb. 2, 2013  
Play Webinar and Download Documents 

 Bright Colors and More: See What the TI-84 Plus C Can Do  
by John LaMaster, March 9, 2013 
Play the video  Download Document 

 TI-84 Plus Tips & Tricks for Working with Graphs  
by Karen Campe and Ruth Case, Feb. 2, 2016 
Play Webinar and Download Documents 
 

Image05 Starfish 
 
Bright Colors and More: See What the TI-84 Plus C Can Do  
by John LaMaster, March 9, 2013 
Play the video  Download Document 

  Implementing Topics in the Common Core State Standards with the TI-84 Plus C SE  
by Marilyn Parker and John LaMaster, Oct. 8, 2013  
Play Webinar and Download Documents 

 

 

https://www.youtube.com/watch?v=ndJ0jGA9ZSQ
https://education.ti.com/%7E/media/TI/Files/PD/webinars/2019/Jan_22_2019_docs.zip
https://www.youtube.com/watch?v=hOf66AMAZBw
https://education.ti.com/-/media/ti/files/pd/webinars/2018/oct_23_2018_docs.zip?rev=faa22609-f4e3-45e0-87f4-260858eed1c9
https://www.youtube.com/watch?v=hOf66AMAZBw
https://education.ti.com/-/media/ti/files/pd/webinars/2018/oct_23_2018_docs.zip?rev=faa22609-f4e3-45e0-87f4-260858eed1c9
https://www.youtube.com/watch?v=zOZVvW-HK7c
https://education.ti.com/-/media/education/sites/us/downloads/zip/2013-2-5_associated_documents.zip?rev=1d96e3ac-437a-4788-ae72-440280eae451
https://www.youtube.com/watch?v=g6wLKXoWenU
http://users.pfw.edu/lamaster/technology/BrightColorsandMore.pdf
https://education.ti.com/en/professional-development/teachers-and-teams/online-learning/on-demand-webinars#lightbox=webinar-150
https://education.ti.com/-/media/education/sites/us/downloads/zip2/2016-2-2_associated_documents_v2.zip?rev=6557ddf6-2751-4094-afd9-935414d67970
https://www.youtube.com/watch?v=g6wLKXoWenU
http://users.pfw.edu/lamaster/technology/BrightColorsandMore.pdf
https://www.youtube.com/watch?v=vRlyReJFMww
https://education.ti.com/-/media/education/sites/us/downloads/zip/2013-10-8_associated_documents.zip?rev=24515755-58f0-40c4-b17e-321e097f0244



